Forum d'Entraide Troubles Électriques Yvon

Bienvenue sur ce forum francophone Québécois semi-privé !

Site de partage en diagnostique automobile.
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  
Connexion
Nom d'utilisateur:
Mot de passe:
Connexion automatique: 
:: Récupérer mon mot de passe
Derniers sujets
» Circuit électrique
par Yvon Aujourd'hui à 12:03

» Enfin , un atelier
par Yvon Mer 16 Aoû - 23:31

» Recyclage de protecteur de ball joint ou tie-rod neuf
par xenon Sam 17 Juin - 18:22

» Nouvelle achat de xenon et Question Gm tech 2
par xenon Mer 24 Mai - 21:57

» GM Cobalt, Poursuit, Solstice, G4, G5 etc. TSB 14632C clé reste coincée
par Yvon Mer 24 Mai - 12:56

» VW Tiguan. 2.0TSI 2010. Code P2015
par Yvon Mar 23 Mai - 7:50

» Apprentissage papillon (relearn throttle body) comment faire?
par Yvon Jeu 11 Mai - 6:30

» entretien transmission (flush huile)
par Yvon Mer 10 Mai - 21:35

» *****ATTENTION******
par frank2216 Ven 5 Mai - 16:43

» Huile moteur
par xenon Mer 3 Mai - 22:57

» Manuel atelier chevy silverado /GMC Sierra 2007/2013
par xenon Mer 3 Mai - 22:41

» Catalogue application de numéro lumière par véhicule
par xenon Mer 3 Mai - 20:47

» Réparer une téléommande (manette) d'équipement d'origine GM
par xenon Mer 3 Mai - 20:44

» Une autoroute de Londres a New York
par xenon Mer 3 Mai - 20:34

» toyota celica 2000 moteur 1.8 moteur vttl-i 2ZZGE p0301
par denis333 Mer 3 Mai - 17:40

» Pièces OEM
par xenon Mar 2 Mai - 14:36

» Apprendre sur la conversion au LPG (Liquefied Petroleum Gas)
par xenon Lun 1 Mai - 3:53

» Multiplexage
par xenon Lun 1 Mai - 3:51

» Permissions des forums modifiées
par frank2216 Dim 30 Avr - 17:41

» gmc sierra 2005 moteur 6 litres code p0522,p0521
par Yvon Sam 1 Avr - 7:27

Visiteurs
Site Meter

Partagez | 
 

 Trouble ABS Montana SV6 2005

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
GBM



Nombre de messages : 182
Localisation : Québec
Date d'inscription : 15/10/2011

MessageSujet: Trouble ABS Montana SV6 2005   Lun 14 Jan - 10:05

Plainte: Témoin ABS allume et message pour ''Réparer système ABS'' dans le tableau de bord.

Historique: 1ere visite au mois de novembre.

3 codes: C0281 DRP Performance + 3 codes de capteurs

inspection visuelle ne révelle rien tout est en bon état, nettoyage des connecteurs + graisse diélectrique, le problème disparait.


2e visite, mois de Janvier:

1 code: c0035 Left front WSS Fault.

Vérifications: en suivant la chartes
test de résistance: 1060ohms = Good.
test de production de voltage AC en tournant la roue manuellement:
Spec = 100mv
Résultat = entre 40mv et 120mv

J'ai de la difficulté à obtenir le 100mv de spec. En comparant avec le capteur avant droit je monte à 200mv assez facilement en tournant un peu plus vite.

Test de circuit: 0,7ohms sur chaque fil (à partir du connecteur jusqu'à la centrale ABS)

Essai routier: toutes les data de chaque capteurs sont identique aucune différence tout fonctionne bien. J'efface le code et il réapparait après 1 ou 2 minutes.

Je m'en vais en pause et au retour... surprise 3 nouveaux codes!
C0281 DRP Performance
C0052 Rear Right WSS Circuit Low
C0047 Left Rear WSS Circuit Low


Le C0281 pour le Dynamic Rear Proportioning est causé par les 2 autres codes de capteurs à l'arrière.

***À noter que tout ces codes sont en Historique et non pas Courant***

Lorsque j'efface les codes, seul mon capteur avant gauche qui semble être en faute réapparait immédiatement. Lorsque j'ai sorti le véhicule du garage les data étaient presque toutes différentes sur chaque roue

Questions: Si mon code réapparait toujours pourquoi est-il en historique ?

Le 0,7ohms de résistance sur mes fils avant est-il excessif ?

Je doute beaucoup du capteur avant gauche, mais je ne comprends pas l'appararition soudaine de ces 3 autres codes sans même que le véhicule ait bougé !

Des idées ? Laughing
Revenir en haut Aller en bas
Yvon
Admin
avatar

Nombre de messages : 6713
Localisation : Région de Montréal
Date d'inscription : 13/09/2008

MessageSujet: Re: Trouble ABS Montana SV6 2005   Lun 14 Jan - 12:42

Check tes fils dans les connecteurs arrière pour voir s'ils ne sont pas sortis de leurs barrures et peut être en circuit ouvert quand tu lèves les roues.

Pour le code avant, as-tu verifé pour un short entre tes pins du capteur et la partie chromée du rotor ?

Pour ton .7 ohm, avais-tu calibrer à zéro tes probes avant tes tests ?

Bonne question du pourquoi en historique. Trouble. Borderline ?
Revenir en haut Aller en bas
GBM



Nombre de messages : 182
Localisation : Québec
Date d'inscription : 15/10/2011

MessageSujet: Re: Trouble ABS Montana SV6 2005   Mer 16 Jan - 17:41

Yvon je n'ai plus le véhicule pour l'instant mais je revérifierai merci!

Pour le short à l'avant, non je n'ai pas vérifier tu le check comment ?
En ohm une pointe sur un fil et l'autre sur la partie chromée ?

Pour le 0.7ohms oui j'étais bien calibré à 0 j'ai même repris les lectures 3 fois avec l'aide de quelqu'un.

Revenir en haut Aller en bas
Yvon
Admin
avatar

Nombre de messages : 6713
Localisation : Région de Montréal
Date d'inscription : 13/09/2008

MessageSujet: Re: Trouble ABS Montana SV6 2005   Ven 18 Jan - 16:39

C'est exactement comme ça Guillaume.

Une chose qui me vient en tête à propos d'un trouble de capteur en trouble intermittent. Un Buick, je l'ai cherché pas mal et en plusieurs fois. Le client partait du garage et à un endroit spécifique, la lumière allumait. Fermait la clé plus de trouble. Au garage toujours en historique le code. Pas content

Le fil shortait sur une bracket de la transmission ou ac et en vérifiant le filage du computer débranché, j'avais une continuité avec la masse. Check ça aussi.
Revenir en haut Aller en bas
GBM



Nombre de messages : 182
Localisation : Québec
Date d'inscription : 15/10/2011

MessageSujet: Re: Trouble ABS Montana SV6 2005   Ven 18 Jan - 16:44

Parfait je redonne des news si le client revient Merci !!
Revenir en haut Aller en bas
JC

avatar

Nombre de messages : 1070
Date d'inscription : 14/09/2008

MessageSujet: Trouble ABS Montana SV6 2005    Sam 19 Jan - 18:35

moi j'ai souvent vu des fils de coupés ou intermittents dans la jonction de la table et le sub fram
Revenir en haut Aller en bas
anick75
Invité



MessageSujet: Systeme de freinage   Ven 18 Déc - 7:38

Mon ans est allumer mon contrôle traction mais tous est ok la la lumière système de freinage salue et la bien quand je roule arrêté au dépanneur va chercher du lait arrêt le véhicule et oups la lumière es disparu
Revenir en haut Aller en bas
Yvon
Admin
avatar

Nombre de messages : 6713
Localisation : Région de Montréal
Date d'inscription : 13/09/2008

MessageSujet: Re: Trouble ABS Montana SV6 2005   Ven 18 Déc - 10:04

Bienvenue anick75

Je pense que ton correcteur te joue des tours, car ce n'est pas facile à te comprendre, il faut se relire avant de cliquer sur envoyer. ;-)

Si ton problème conserne le même véhicule et les même symptômes c'est ok de continuer dans ce même message. Sinon, il faut en créer un nouveau dans le forum "Invités". Merci
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Trouble ABS Montana SV6 2005   

Revenir en haut Aller en bas
 
Trouble ABS Montana SV6 2005
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum d'Entraide Troubles Électriques Yvon :: Forums Publiques :: Forums autos & camions :: Gm & Saturn-
Sauter vers: