Forum d'Entraide Troubles Électriques Yvon

Bienvenue sur ce forum francophone Québécois semi-privé !

Site de partage en diagnostique automobile.
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  
Connexion
Nom d'utilisateur:
Mot de passe:
Connexion automatique: 
:: Récupérer mon mot de passe
Derniers sujets
» news de jc
par Yvon Sam 9 Déc - 20:41

» Attention pose de pneu
par Yvon Mar 21 Nov - 21:20

» Lien achat Transpondeur (chip) de remote
par Yvon Lun 23 Oct - 19:57

» Évolution... obliger
par PassthruJ2534 Lun 23 Oct - 18:43

» Circuit électrique
par frank2216 Jeu 21 Sep - 20:46

» Enfin , un atelier
par Yvon Mer 16 Aoû - 23:31

» Recyclage de protecteur de ball joint ou tie-rod neuf
par xenon Sam 17 Juin - 18:22

» Nouvelle achat de xenon et Question Gm tech 2
par xenon Mer 24 Mai - 21:57

» GM Cobalt, Poursuit, Solstice, G4, G5 etc. TSB 14632C clé reste coincée
par Yvon Mer 24 Mai - 12:56

» VW Tiguan. 2.0TSI 2010. Code P2015
par Yvon Mar 23 Mai - 7:50

» Apprentissage papillon (relearn throttle body) comment faire?
par Yvon Jeu 11 Mai - 6:30

» entretien transmission (flush huile)
par Yvon Mer 10 Mai - 21:35

» *****ATTENTION******
par frank2216 Ven 5 Mai - 16:43

» Huile moteur
par xenon Mer 3 Mai - 22:57

» Manuel atelier chevy silverado /GMC Sierra 2007/2013
par xenon Mer 3 Mai - 22:41

» Catalogue application de numéro lumière par véhicule
par xenon Mer 3 Mai - 20:47

» Réparer une téléommande (manette) d'équipement d'origine GM
par xenon Mer 3 Mai - 20:44

» Une autoroute de Londres a New York
par xenon Mer 3 Mai - 20:34

» toyota celica 2000 moteur 1.8 moteur vttl-i 2ZZGE p0301
par denis333 Mer 3 Mai - 17:40

» Pièces OEM
par xenon Mar 2 Mai - 14:36

Visiteurs
Site Meter

Partagez | 
 

 Abs [résolu]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Yvon
Admin
avatar

Nombre de messages : 6728
Localisation : Région de Montréal
Date d'inscription : 13/09/2008

MessageSujet: Abs [résolu]    Jeu 6 Aoû - 8:54

Hey un deuxième cas Wink

Ce cas est ouvert à tous mais s.v.p. laisser Marco R/T répondre en premier. Il a priorité Smile C'est lui qui à demander de se faire tester.

Merci !

Mise en situation

Gmc Sierra 2002 5.3L. L' abs embarque en décélération à basse vitesse, (autour de 2 km/hr) presque arrêter. Le système n'a pas besoin d'activer l'abs car c'est l'été, le pavé est sec et les roues ne glissent pas. Il n'y a pas de code ni de témoin d’allumer.

Quels seraient les premiers tests à faire ? scratch


Bon diagnostique Exclamation


Dernière édition par Yvon le Ven 25 Mar - 8:10, édité 8 fois
Revenir en haut Aller en bas
Marco R/T

avatar

Nombre de messages : 39
Localisation : beauce
Date d'inscription : 31/07/2009

MessageSujet: Re: Abs [résolu]    Jeu 6 Aoû - 12:39

si les abs embarque c est qu il detecte une diférence de rotation entre les roues, mais se n est pas le cas.
je commencerais part vérifier avec un scan la vitesse de chaques roue au moment ou le probleme survient.
Revenir en haut Aller en bas
Yvon
Admin
avatar

Nombre de messages : 6728
Localisation : Région de Montréal
Date d'inscription : 13/09/2008

MessageSujet: Re: Abs [résolu]    Jeu 6 Aoû - 17:10

Ok c'est la première chose qu'on doit vérifier.

Parfois si tu fais du multi véhicules (de toutes les sortes), tu n'as pas toujours accès au datas des capteurs. Alors tu ferais quoi sans scanner ?

Puis disons que tu vois sur le scan te que le capteur avant droit dimminu sa vitesse plus vite que les autres. Ça serais quoi la prochaine étape ?
Revenir en haut Aller en bas
Marco R/T

avatar

Nombre de messages : 39
Localisation : beauce
Date d'inscription : 31/07/2009

MessageSujet: Re: Abs [résolu]    Jeu 6 Aoû - 18:58

je vérifirais si la résistence de se capteur est dans les spec et tant qu a etre je regarderais graphiquement avec un osioscope voir si la courbe est belle
Revenir en haut Aller en bas
Yvon
Admin
avatar

Nombre de messages : 6728
Localisation : Région de Montréal
Date d'inscription : 13/09/2008

MessageSujet: Re: Abs [résolu]    Jeu 6 Aoû - 21:43

@Marco R/T a écrit:
si les abs embarque c est qu il detecte une diférence de rotation entre les roues, mais se n est pas le cas.

Le module de abs a vu la différence de rotation contrairement à ce que tu penses Marco. C'est pour ça qu'il active les solonoides pour empêcher la roue de bloqué.

Bon tests ! La spec est normale et l'oscilloscope te montre un patern moins élevé que les autres (produit moins de voltage) ou une coche plus large que les autres. Tu vas faire quel autre test ?

P.S. Tu dois comparer avec un capteur qui n'est pas en trouble à titre de référence.

Il y a un test qui implique aucun outil. Il faut que tu utilises un de tes 5 sens. Tu devrais, quand tu auras trouvé, appliquer ce test à ta routine de diagnostique car parfois, ce ''sens'' peut te sauver bien du temps de diagnostique.

Pense y bien !
Revenir en haut Aller en bas
Marco R/T

avatar

Nombre de messages : 39
Localisation : beauce
Date d'inscription : 31/07/2009

MessageSujet: Re: Abs [résolu]    Ven 7 Aoû - 7:39

oui j avais comprie que le module a vus une différence de rotation . je disais juste qu en réalité il n y avait pas de différence de rotation car aucune roue glissais. je m avais mal exprimé .


est ce que les capteur de ce pick-up son intégrer au bearing Question
Revenir en haut Aller en bas
Yvon
Admin
avatar

Nombre de messages : 6728
Localisation : Région de Montréal
Date d'inscription : 13/09/2008

MessageSujet: Re: Abs [résolu]    Ven 7 Aoû - 8:11

Oui il y a une différence minime de rotation mais pas de la roue elle même car elle ne bloque pas (comme tu dis) mais plutôt de l'amplitude du signal ou de sa qualité.

Disons que le capteur n'est pas intégré au roulement, ça va faciliter les choses.

Ce cas m'a déjà causer bien des troubles dans le passé ! Ce n'est pas évident mais quand tu auras compris, tu vas t'en souvenir et tu sauras quoi aller vérifier.

As-tu trouvé lequel de tes ''sens'' que tu as de besoin pour ce travail ?

Indice ! Ce n'est pas le ''toucher'' !

1- Qu'est ce qui pourrait affecter l'amplitude d'un signal ?

2- Qu'est ce qui pourrait affecter la qualité d'un signal ?
Revenir en haut Aller en bas
Marco R/T

avatar

Nombre de messages : 39
Localisation : beauce
Date d'inscription : 31/07/2009

MessageSujet: Re: Abs [résolu]    Ven 7 Aoû - 12:47

un fils corrodé donc plus de résistance(pas assez pour toujours affecté la lecture du voltage du module abs mais assez pour créé, a basse vitesse, une différence de rotation ) et un voltage moin éleve généré par le capteur.pour vérifier la corrosion se vérifie sans outilage.

quand tu parle d une coche plus large que les autre , est ce que ces une seule coche plus large que les autre dans le graphique du capteur en défaut Question
Revenir en haut Aller en bas
Yvon
Admin
avatar

Nombre de messages : 6728
Localisation : Région de Montréal
Date d'inscription : 13/09/2008

MessageSujet: Re: Abs [résolu]    Ven 7 Aoû - 13:58

Je pense que la corrosion ''pourrait'' affecter la performance du sensor sans coder (mais j'ai jamais vécu ça) mais il y quelque chose de plus évident que ça Marco.

Indice, ce n'est pas non plus l'ouïe ! Il t'en reste 3 à trouver.

Oui c'est une coche plus large seulement, comme un peu un capteur de crank avec la marque du tdc.

Sur l'image suivante tu vas voir qu'il y a des haut et des bas dans l'oscillation.

C'est la première question que je te posais. L'amplitude du signal !

Regarde ici !

La deuxième question



Reviens moi sur ces images.

Bye !
Revenir en haut Aller en bas
Marco R/T

avatar

Nombre de messages : 39
Localisation : beauce
Date d'inscription : 31/07/2009

MessageSujet: Re: Abs [résolu]    Lun 10 Aoû - 18:20

est ce que ca serait la roue denté qui aurais une dent de brisé ou un creu d obstrué ou peu etre quelle est cassé
Revenir en haut Aller en bas
Yvon
Admin
avatar

Nombre de messages : 6728
Localisation : Région de Montréal
Date d'inscription : 13/09/2008

MessageSujet: Re: Abs [résolu]    Lun 10 Aoû - 20:38

cheers

Oui le deuxième pattern. Une dent ou une couronne brisée va donner une oscillation qui n'est pas uniforme. J'ai vu des roues dentées qui sont pleines de rouille et qui ne sont pas encore en trouble.

Normalement le seul changement qu'on peut apercevoir c'est l'augmentation de la fréquence du signal par rapport à la vitesse de rotation des roues.

Si l'amplitude du signal change, monte et baisse, tu regardes si il n'y as pas de changement de gap entre la roue dentée et le capteur. Tu as regardé le premier oscillogramme que j'ai mis avec le lien ?

Voilà pour quoi tu dois utiliser un de tes sens pour ''visualiser" les différentes composantes du système pour sauver du temps.

Marco R/T, tu veux un autre cas pour toi seulement ?

Bye !
Revenir en haut Aller en bas
Marco R/T

avatar

Nombre de messages : 39
Localisation : beauce
Date d'inscription : 31/07/2009

MessageSujet: Re: Abs [résolu]    Mer 12 Aoû - 19:11

oui j aimerais bien un autre trouble merci d avance Exclamation
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Abs [résolu]    

Revenir en haut Aller en bas
 
Abs [résolu]
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum d'Entraide Troubles Électriques Yvon :: Forums Publiques :: Troubles fictifs et réels à résoudre-
Sauter vers: