Ressources Automobiles (autrefois FETEY)

Bienvenue sur ce site de partage !
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  
Connexion
Nom d'utilisateur:
Mot de passe:
Connexion automatique: 
:: Récupérer mon mot de passe
Derniers sujets
» bonne année
par Yvon Sam 6 Jan - 10:47

» Joyeux noël
par Yvon Mar 26 Déc - 8:25

» joyeux noel
par Yvon Mar 26 Déc - 8:12

» news de jc
par Yvon Sam 9 Déc - 20:41

» Attention pose de pneu
par Yvon Mar 21 Nov - 21:20

» Lien achat Transpondeur (chip) de remote
par Yvon Lun 23 Oct - 19:57

» Évolution... obliger
par PassthruJ2534 Lun 23 Oct - 18:43

» Circuit électrique
par frank2216 Jeu 21 Sep - 20:46

» Enfin , un atelier
par Yvon Mer 16 Aoû - 23:31

» Recyclage de protecteur de ball joint ou tie-rod neuf
par xenon Sam 17 Juin - 18:22

» Nouvelle achat de xenon et Question Gm tech 2
par xenon Mer 24 Mai - 21:57

» GM Cobalt, Poursuit, Solstice, G4, G5 etc. TSB 14632C clé reste coincée
par Yvon Mer 24 Mai - 12:56

» VW Tiguan. 2.0TSI 2010. Code P2015
par Yvon Mar 23 Mai - 7:50

» Apprentissage papillon (relearn throttle body) comment faire?
par Yvon Jeu 11 Mai - 6:30

» entretien transmission (flush huile)
par Yvon Mer 10 Mai - 21:35

» *****ATTENTION******
par frank2216 Ven 5 Mai - 16:43

» Huile moteur
par xenon Mer 3 Mai - 22:57

» Manuel atelier chevy silverado /GMC Sierra 2007/2013
par xenon Mer 3 Mai - 22:41

» Catalogue application de numéro lumière par véhicule
par xenon Mer 3 Mai - 20:47

» Réparer une téléommande (manette) d'équipement d'origine GM
par xenon Mer 3 Mai - 20:44

Visiteurs
Site Meter

Partagez | 
 

 Civic 1992 Ne démarre pas

Aller en bas 
AuteurMessage
Yvon
Admin
avatar

Nombre de messages : 6734
Localisation : Région de Montréal
Date d'inscription : 13/09/2008

MessageSujet: Civic 1992 Ne démarre pas   Ven 23 Sep - 18:17

Allô !


Cet auto est arrivé sur la remorqueuse, le client nous dit : le moteur tourne et ne démarre pas.


La voiture a beaucoup de kilométrage. 295,500 km Wow !!! Tout peux être possible !


Mon patron me dit : c’est drôle, le levier de vitesse ne peux être changer de position sans mettre la clé dans la console pour désactiver le système interlock.


Les vérifications d’usage s’imposent. Il n’y a pas de feux aux bougies, pas de pression d’essence, pas de signal d’injection et la lumière check ne s’éteint pas après avoir mis la clé à la position ON. Les fusibles sont bons et il n’en manque pas un. Je fais différents tests, j’actionne le circuit pour le module d’ignition (igniter dans le distributeur), le relais de la pompe à essence, ça fonctionne. Je mets le fils pour sortir les codes manuellement, aucun code et la lumière ne clignote pas. Je branche le scanner, aucune communication.


Ordinateur ? Si j’en avais eu un autre ordinateur, je l’aurai essayé. Mais là, le test de tous les fils arrivant à l’ordinateur doit être fait. Le but de ce test, (pinout test) est de ne pas changé l’ordinateur pour rien en vérifier les alimentations en courant et masse. Le prix d’un ordinateur est 1000$ et plus dans le neuf.


Après plus d’une heure a vérifie le filage, les chutes de tension, et la charge du circuit, tout semble normale. Les + et les – sont là. Dans une charte de diagnostique, il mentionne qu’il faut débrancher les capteurs map, tps et egr pour voir si un des capteurs feraient un court-circuit à la masse et empêcherait l’ordi de fonctionner. Le filage entre l’ordinateur et les capteurs sont bons. Le problème est l’ordinateur. Comme la voiture a beaucoup de kilométrage, le client décide donc d’en mettre un usagé.


Comme je bricole un peu en électronique, j’ai fabriqué un petit power supply à voltage variable. Il n’est pas très fort 1 amp max mais ça peut faire l’affaire. Je me suis dis : que si il manquait le voltage des capteurs, je pourrais peut-être en mettre un à la place. J’ai pris la chance… et la voiture a démarré. Le moteur ne fonctionnait pas parfaitement mais c’est déjà bon. Ça me confirme que le circuit interne d’alimentation 5 volts est défectueux et que tout le système d’injection est fonctionnel.


L’ordinateur usagé est installé et un bon test routier et tout est parfait, même le levier de vitesse fonctionne car il est contrôlé pas l’ordi.


Trucs : quand je parle de charge d’un circuit, j’utilise un ancien phare (seal beam 6014) pour créer une charge sur le circuit (5-6 amps). Le but est de voir si le circuit supporte plus de courant qu’une lampe témoin qui tire moins que 1 amp. Je fais ces tests sur les fils qui sont reliés à la batterie ou directement à la masse. On peut utilisé ce test à la limite, sur un fils qui vient de l’interrupteur d’ignition aussi.
Revenir en haut Aller en bas
 
Civic 1992 Ne démarre pas
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Ressources Automobiles (autrefois FETEY) :: Forums Publiques :: Forums autos & camions :: Acura & Honda-
Sauter vers: